Forum Acting Oddly

Please bring any issues found with the forum to our attention in here.

Moderators: Phil Winkler, Graham Smith, Pete Tabord

Forum Acting Oddly

Postby Graham Smith » Tue Jul 14, 2015 1:35 pm

There's no section to report forum issues, so I'll stick this here.

The forum has been acting strangely this morning. I had to log back in which is something that was previously fixed. And when I did, the redirect just kept spinning it's wheels until I quit the forum and tried again.

Each time I have made a post, I've ended up back looking at an empty reply screen. I have had to go back to the index and reopen the thread to see if the post was there. Twice it was and once it wasn't. It may be that someone else and I (Gil) are posting to the same threads because the one that was lost was on a post where Gil had posted while I was writing.

This sounds like a database problem to me.

BTW, Active Topics isn't working and hasn't been for some time now.
Graham Smith
DataSmith, Delaware
"For every expert there is an equal and opposite expert.", Arthur C. Clarke (1917 - 2008)
"X-Clacks-Overhead: GNU Terry Pratchett"
User avatar
Graham Smith
 
Posts: 2501
Joined: Fri Sep 07, 2007 11:31 am
Location: Delaware, USA
Has thanked: 0 time
Been thanked: 1 time
 

Re: Forum Acting Oddly

Postby leethr » Tue Jul 14, 2015 3:00 pm

The redirect issue issue should now be fixed. It was a server side permissions issue. Could you let me know if you still have any issues still.

I will look into the active topics as to why they are not working and get that resolved as soon as possible :)
leethr
 
Posts: 21
Joined: Tue Jun 02, 2015 2:04 pm
Has thanked: 1 time
Been thanked: 0 time
 

Re: Forum Acting Oddly

Postby leethr » Tue Jul 14, 2015 3:39 pm

The Active Topics should now also be working. :)

Let me know if there's any other issues that need addressing.
leethr
 
Posts: 21
Joined: Tue Jun 02, 2015 2:04 pm
Has thanked: 1 time
Been thanked: 0 time
 

Re: Forum Acting Oddly

Postby Graham Smith » Tue Jul 14, 2015 5:53 pm

Thanks. Any idea as to why it's not remembering the login? That was fixed once.
Graham Smith
DataSmith, Delaware
"For every expert there is an equal and opposite expert.", Arthur C. Clarke (1917 - 2008)
"X-Clacks-Overhead: GNU Terry Pratchett"
User avatar
Graham Smith
 
Posts: 2501
Joined: Fri Sep 07, 2007 11:31 am
Location: Delaware, USA
Has thanked: 0 time
Been thanked: 1 time
 

Re: Forum Acting Oddly

Postby leethr » Wed Jul 15, 2015 10:59 am

I've updated the cookie settings so hopefully it should be working again now. Let me know if that isn't the case.
leethr
 
Posts: 21
Joined: Tue Jun 02, 2015 2:04 pm
Has thanked: 1 time
Been thanked: 0 time
 

Re: Forum Acting Oddly

Postby Graham Smith » Fri Oct 02, 2015 9:22 pm

It seems to be losing the login again.
Graham Smith
DataSmith, Delaware
"For every expert there is an equal and opposite expert.", Arthur C. Clarke (1917 - 2008)
"X-Clacks-Overhead: GNU Terry Pratchett"
User avatar
Graham Smith
 
Posts: 2501
Joined: Fri Sep 07, 2007 11:31 am
Location: Delaware, USA
Has thanked: 0 time
Been thanked: 1 time
 
 

Return to Forum Issues

Who is online

Users browsing this forum: No registered users and 1 guest

cron