Disappearing (almost) field

Moderators: Phil Winkler, Graham Smith, Pete Tabord

Disappearing (almost) field

Postby PeterSurbiton » Wed Oct 18, 2017 3:30 pm

1.63 on W.10

1. Created a Text 255 field (Ing082) on a form

2. Ing082 field has 'disappeared' from form in Form View but shows up in Table View as the first field – but it is unnamed

3. The field name shows in View Data Model

4. The field can be updated and reported on using DQL

Is there any way I can delete it ?

Peter Shakeshaft
PeterSurbiton
 
Posts: 3
Joined: Fri Oct 13, 2017 9:02 am
Has thanked: 0 time
Been thanked: 0 time
 

Re: Disappearing (almost) field

Postby Gil Fleming » Wed Oct 18, 2017 3:37 pm

In Data Model, if a field is visible it should show in bold. If it's not bold, double click it. It should then be visible. If you then click OK, you should get a prompt asking if you want to update. Say Yes and your field should be visible and able to be deleted.

There is a simpler possibility, but less likely. if you have checked Display|Hide, the field will be invisible in Form View, but visible in Table View. If you uncheck Display|Hide, your field will be visible.
Gil Fleming
Director
Fleming Technical Limited

You can't think about what you don't know - Mike Fidler
If you can't fight, wear a big hat - John S Fleming
The best way to have a good idea is to have lots of ideas - Linus Pauling
Gil Fleming
 
Posts: 546
Joined: Tue May 15, 2012 10:26 am
Location: Liverpool, UK
Has thanked: 1 time
Been thanked: 2 times
 

Re: Disappearing (almost) field

Postby PeterSurbiton » Wed Oct 18, 2017 5:09 pm

Gil

As if by magic ! Clicked Ok, Updated and it's disappeared,

Thank you very much

Regards

Peter Shakeshaft
PeterSurbiton
 
Posts: 3
Joined: Fri Oct 13, 2017 9:02 am
Has thanked: 0 time
Been thanked: 0 time
 
 

Return to Ffenics 1.x

Who is online

Users browsing this forum: No registered users and 9 guests

cron