Problem!!

Moderators: Phil Winkler, Graham Smith, Pete Tabord

Problem!!

Postby Peter Wilson » Tue Oct 13, 2009 12:08 pm

Think you have a problem with this forum, I posted a PRISM error last week that disappeared, so I posted it again this week, got some responses- (below are the latest link from my email) only for it to say that the requested topic does not exist!

- Hello Peter Wilson,

You are receiving this notification because you are watching the topic, "Prism Error Message" at "Ffenics Technical Forum". This topic has received a reply since your last visit. You can use the following link to view the replies made, no more notifications will be sent until you visit the topic.

If you want to view the newest post made since your last visit, click the following link:
viewtopic.php?f=7&t=914&p=4327&e=4327

If you want to view the topic, click the following link:
viewtopic.php?f=7&t=914

If you want to view the forum, click the following link:
viewforum.php?f=7

If you no longer wish to watch this topic you can either click the "Unsubscribe topic" link found at the bottom of the topic above, or by clicking the following link:

viewtopic.php?f=7&t=914&unwatch=topic
Peter Wilson
 
Posts: 44
Joined: Wed Jul 02, 2008 8:50 am
Has thanked: 0 time
Been thanked: 0 time
 

Re: Problem!!

Postby Adrian Jones » Tue Oct 13, 2009 1:07 pm

I sent out a number of private messages to select people yesterday as a reminder about my Ffenics workshop in November -- including one to you...

Today I find that none of them can be found in the various folders that make up my private messages.

Maybe I broke a spamming rule in doing this -- if so, I apologise. Maybe it is pure coincidence that I was also participating in your missing thread, but it sounds like someone or something may have zapped my recent messages.

Or am I just being ridiculous? :)
User avatar
Adrian Jones
 
Posts: 2000
Joined: Tue Sep 11, 2007 2:38 pm
Location: Cornwall, UK
Has thanked: 5 times
Been thanked: 4 times
 

Re: Problem!!

Postby Adrian Jones » Tue Oct 13, 2009 1:07 pm

OK, just spoke to Trina -- this site was hacked last night, and shes' been up all night working with the hosting company to unhack and restore msgs.

to be on the safe side, they obviously restored back to a point prior to the hacking, hence the missing threads, and also my missing private messages!

Cheers, Adrian
User avatar
Adrian Jones
 
Posts: 2000
Joined: Tue Sep 11, 2007 2:38 pm
Location: Cornwall, UK
Has thanked: 5 times
Been thanked: 4 times
 
 

Return to General

Who is online

Users browsing this forum: No registered users and 1 guest

cron